composer更新包后tp6模块提示不存在

因为composer 提示我版本太旧我就升级了一下,tp6多模块下使用时composer更新卸载安装包都会提示Index控制器不存在。查资料解决如下:

tp6中复制vendor/composer/installed.json中的services值到vender/services的数组中。

0 评论
内联反馈
查看所有评论